Netis Systems выпустила прошивку для роутеров с исправлением уязвимости Wi-Fi

Интеграция Инфраструктура
мобильная версия
, Текст: Владимир Бахур

Netis Systems выпустила обновления для роутеров netis WF2411E, netis WF2419E (v3), netis WF2409E (v3), netis WF2780 и netis WF2880, устраняющие критические уязвимости на уровне протокола WPA2.

Комплекс уязвимостей в WPA2 был обнаружен международной группой специалистов и раскрыт в конце октября 2017 года, уязвимости были подвержены устройства большинства вендоров сетевого оборудования и носимых устройств. R&D центр Netis Systems немедленно приступил к разработке и тестированию обновлений, исправляющих уязвимость протокола. Обновленные прошивки поэтапно становились доступны на официальном сайте.

Помимо исправления уязвимости Wi-Fi, обновленное ПО улучшает производительность и стабильность работы устройств. Компания рекомендует всем пользователям незамедлительно обновить версию прошивки на официальном сайте